DodgeCharger.com Forum
August 28, 2014, 01:04:36 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Please remember: this is the place to discuss Chargers - NOT the place to discuss politics. Political posts will be locked or deleted at the Moderator's discretion.
 
   Home   Help Calendar Login Register Chat  
Pages: [1]   Go Down
  Print  
Author Topic: Hesitation at start and a *pop* throught the carburator!  (Read 1624 times)
billschroeder5842
Full Member
***
Offline Offline

Posts: 441


Texas Proud!


« on: March 04, 2010, 08:09:50 AM »

I've got some hesitation at start and now a *pop* through the carburetor!

My '69 with a 383, headers, aluminum intake, electronic ignition and an Alberik carb has now developed some bad habits. It used to always give me a slight hesitation at start, but a I worked around it with a slight "flutter" of my gas foot. However, I did have it "breaking up" on me at rpms above 4500.

I had a friend come over and help me reset the timing as I thought it was running poorly.
We retarded the timing a bit, but now I've got a *pop* through the carb under moderate-hard acceleration. Gradually increasing rpms gives me no problem, but the hesitation on take off persists.

Are the two related? Should I just not worry about it and advance the timing to the "old" setting.

Any ideas are helpful!
Logged

Texas Proud!
Rayzor
Full Member
***
Offline Offline

Posts: 220


« Reply #1 on: March 04, 2010, 11:26:04 AM »

It sounds like the timing is retarded a bit to much. what is your base setting?
Logged
Bob
Old Timer
*****
Offline Offline

Posts: 1,450


Member since 2002


« Reply #2 on: March 04, 2010, 11:39:33 AM »

Mne was the cam.
Logged

Rob R
Junior Member
**
Offline Offline

Posts: 118


« Reply #3 on: March 04, 2010, 11:44:29 AM »

It's LEAN..!
Logged

lisiecki1
Old Timer
*****
Offline Offline

Posts: 1,076



« Reply #4 on: March 04, 2010, 12:25:52 PM »

sounds like its running lean and a little too retarded....
Logged

Remember the average response time to a 911 call is over 4 minutes.

The average response time of a 357 magnum is 1400 FPS.
resq302
Old Timer
*****
Offline Offline

Posts: 6,432


Whats black and white and red all over.......


« Reply #5 on: March 04, 2010, 01:42:54 PM »

Mine had that too.  Was going from a good idle circut and going lean in the transition.  might want to check the acelerator pump if it is a carter or eddy carb.
Logged

Brian
1969 Dodge Charger (factory 4 speed, H code 383 engine,  AACA Senior winner, 2008 Concours d'Elegance participant, 2009 Concours d'Elegance award winner)
1970 Challenger Convert. factory #'s matching red inter. w/ white body.  318 car built 9/28/69 (AACA Senior winner)
1969 Plymough GTX convertible - original sheet metal, #'s matching drivetrain, T3 Honey Bronze, 1 of 701 produced, 1 of 362 with 440 4 bbl - auto
68 RT
Full Member
***
Offline Offline

Posts: 292



« Reply #6 on: March 04, 2010, 02:07:16 PM »

To find out if it is lean pull a plug or 2, if it is white or very light brown it is too lean.
Logged
billschroeder5842
Full Member
***
Offline Offline

Posts: 441


Texas Proud!


« Reply #7 on: March 04, 2010, 03:10:42 PM »

Thanks-good suggestions. tonight I'll advance the timing a bit and put a little back to rich.

It is an Edelbrock carb that is relatively new so I'm thinking the pump is okay.

I'll keep you all posted.

Thanks!
Logged

Texas Proud!
ACUDANUT
Old Timer
*****
Offline Offline

Posts: 6,067



« Reply #8 on: March 04, 2010, 03:43:46 PM »

 Might try new plugs and adjust the carb
Logged
ACUDANUT
Old Timer
*****
Offline Offline

Posts: 6,067



« Reply #9 on: March 04, 2010, 03:46:28 PM »

 Make sure the firing order is good. Adjust the carb and replace the plugs.
Logged
1969chargerrtse
Old Timer
*****
Offline Offline

Posts: 6,639



« Reply #10 on: March 04, 2010, 06:35:32 PM »

Breaking up at high RPM's, check the plug gap.
Logged
cpthowdy1369
Junior Member
**
Offline Offline

Posts: 170


It ain't muscle unless it's Mopar


« Reply #11 on: March 05, 2010, 12:09:52 AM »

ha ha ha, your car is retarded, ha ha ha   

i'm just kidding around
Logged

DRIVE IT LIKE YOU STOLE IT!!!
Rayzor
Full Member
***
Offline Offline

Posts: 220


« Reply #12 on: March 05, 2010, 11:19:37 AM »

ha ha ha, your car is retarded, ha ha ha   

i'm just kidding around
I didnt have have the heart to say it....... smilielol
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.062 seconds with 16 queries.